Joybuy: £4 off £20+ with code halloween All codes

Technology Gear World Gear Cart
Gear World Hub One Hub. Every Gear World. Explore the Hub
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

Zyxel

Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

£119.99

Retailer
Back to the Office
Stock
In stock
Price checked
View at Back to the Office

You buy on the Back to the Office website, at their price. We may earn a commission. How this works

About this product

Managed L2 Web-based management SNMP, RMON, ICMP, Syslog. Quality of Service (QoS) support. Basic switching RJ-45 Ethernet ports quantity: 8 Console port: RJ-45. 10BASE-T, 100BASE-T, 1000BASE-T. MAC address table: 8000 entries Switching capacity: 20 Gbit/s. AC Power supply included Power over Ethernet (PoE). Near silent operation. The GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.. Intelligent PoE+ powers more devices. PoE models (8HP/10HP/24EP/24HPv2/48HPv2) come with default PoE consumption mode which delivers only the actual power required by your networked devices, reserves the rest and optimizes its power budget. That means a single switch can power more APs, IP cameras and VoIP phones, ensuring a better ROI for your business. All of them support the IEEE 802.3at providing a maximum of 30W per port.. Speedy Gigabit performance—built for SMBs. The GS1900 is a series of switches with full non-blocking bandwidth of up to 1 Gbps per port. An ideal upgrade from an unmanaged switch, it’s a great choice for SMBs that want to enjoy high-speed business network applications at full wired non-blocking speed.. Management features. MIB support. RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge. System event log. Yes. Web-based…

Specifications

Brand
Zyxel
Model number
GS1900-10HP-GB0102F
EAN / GTIN
4718937621217

Similar products