Joybuy: £4 off £20+ with code halloween All codes

Technology Gear World Gear Cart
Gear World Hub One Hub. Every Gear World. Explore the Hub
TP-Link JetStream 10-Port Gigabit Smart PoE Switch with 8-Port PoE+

TP-Link

TP-Link JetStream 10-Port Gigabit Smart PoE Switch with 8-Port PoE+

£187.99

Retailer
Back to the Office
Stock
In stock
Price checked
View at Back to the Office

You buy on the Back to the Office website, at their price. We may earn a commission. How this works

About this product

150 W PoE Budget: 8× 802.3at/af-compliant PoE+ ports with a total power supply of 150 W*. Full Gigabit Ports: 8× gigabit PoE+ ports and 2× gigabit SFP Slots provide high-speed connections. Integrated into Omada SDN: Zero-Touch Provisioning (ZTP)**, Centralized Cloud Management, and Intelligent Monitoring. Centralized Management: Cloud access and Omada app for ultra convenience and easy management. Robust Security Strategies: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm Control, DHCP Snooping, 802.1X, Radius Authentication, and more. Optimize Voice and Video Applications: L2/L3/L4 QoS and IGMP snooping. Realize More Possibilities with Omada. JetStream 10-Port Gigabit Smart Switch with 8-Port PoE+. Software Defined Networking (SDN) with Cloud Access. Omada’s Software Defined Networking (SDN) platform integrates network devices, including access points, switches and gateways, providing 100% centralized cloud management. Omada creates a highly scalable network—all controlled from a single interface. Seamless wireless and wired connections are provided, ideal for use in hospitality, education, retail, offices, and more.. Management features. MIB support. RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493. System event log. Yes. ARP inspection. Yes. Configuring Location Settings (CLI). Yes. Web-based management. Yes. Cloud-managed. Yes. Quality of Service (QoS) support. Yes. Switch layer. L2/L2+. Switch type. Managed. Ports &…

Specifications

Brand
TP-Link
Model number
TL-SG2210MP
EAN / GTIN
6935364030681

Similar products